What is Distance Education

'""
'""
'""
'""
'""
'""
'""
'""
'""
'""
'""
What is D.E.
Login
Distance Education, or "D.E." refers to training pastors or lay leaders in remote areas and in closed or restricted countries, without the need to move to a college or seminary.

In the past, distance education has been carried out primarily through printed materials, sometimes accompanied by tapes. While this has been effective, it is limited by high printing costs and distribution difficulties. It has also lacked monitoring and personal interaction with a teacher.

The computer courses drastically reduce the cost of reproduction. They facilitate the use of multimedia with links to maps, Bible dictionaries, and other vital resources. And they enable progress assessments.

Check out the links below for more about the "Why", "What" and How of D.E.
""
Did You Know?
 ""

"" 5 million church leaders inside the 10-40 window have no access to any kind of biblical training.

"" Existing seminaries and correspondence schools are insufficient to meet the growing need for leadership training.

"" 300,000 students in Russia are currently enrolled in some type of distance learning right now.

""
Features
 ""
Why D.E.? whyde A brief presentation explaining why D.E. is critical for training the hundreds of thousands of Christian pastors and other workers who currently have no access to training. | What is D.E.? whatde A short presentation explaining the basics of what makes a Distance Education course different from a class-room based course. | About MAF-D.E. MAF-D.E. is a project to demonstrate the viability of Distance Education for training church leaders around the world. This slide presentation outlines the philosophy and goals of MAF-U.S.' Distance Education Project
"" FLASH presentation "" Slide Show presentation | "" FLASH presentation "" Slide Show presentation | "" Slide Show presentation

""
Benefits of Distance Education
 ""

  • dramatically reduces training costs
  • greatly reduces risks for students in closed and restricted countries.
  • enables leaders to immediately apply the biblical principles they learn within their own environment
  • enables leaders to continue leading during training
  • allows leaders to remain in their own culture, so they do not become detached and are not viewed as outsiders by their culture when they return.
guys on computers

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373
1-800-359-7623
Email: DistanceEd@maf.org

Copyright 2001 Mission Aviation Fellowship - U.S.


About MAF Distance Education Training

'""
'""
'""
'""
'""
'""
about maf d.e.
Login

Mission Aviation Fellowship (MAF-U.S.) has been ministering to some of the world's most impoverished and isolated people since 1945. Today, MAF-U.S. supports the work of more than 300 Christian organizations on five continents by providing aviation, electronic communications, and logistics services.

Visit the Mission Aviation Fellowship Website!

""

More than Aviation
""

The Vision of MAF-U.S.
That all people have access to both the Gospel and the resources that advance God's Kingdom.

Our Purpose
To multiply the effectiveness of the Church using Aviation and other strategic technologies
that conquer barriers in reaching the world for Christ.

Our Identity
MAF-U.S. is an interdenominational, evangelical faith mission that provides aviation and
communications services to support church planting, evangelism, and humanitarian work around the world. MAF-U.S. also recruits and sends out teachers to support missions teams.
""
The MAF-D.E. Project
 ""

In 1999, MAF-U.S. accepted the request by Bible schools, seminaries, and church planting organizations throughout Erasia to help launch and coordinate a project to develop distance education. The project would begin with research to define comprehensive, interactive leadership training for church leaders in the most remote areas of the world. It would continue with DE development and teaching methods and the creation of CD's and a platform of computer servers to deliver courses.

Early on, it became apparent that this project had the potential to provide national churches, not only in Russia and Central Asia but around the world, with highly trained pastors and lay leadership. It also became apparent that the job could not be accomplished through the resources of a single organization. For this reason, partnership and collaboration have become key values of the project.

Once the project has been successfully implemented in Russia and Central Asia, it will be adapted to every other region on the globe and exponentially expand healthy and mature church growth.

After the three-year "pump-priming" project is completed, MAF-U.S. will continue to play a role in Distance Education by helping to establish D.E. training centers which will assist others through training, consulting, and projects to develop course and resource materials.
""
Meet the Team
 ""

faces The MAF-D.E. Team is made up of skilled, dedicated professionals working in the United States, Russia and Central Asia. The team is made up of writers, programmers, graphic artists, missionaries, translators, and others who have a heart to see church leaders in the Eurasia region have access to the training they need to effectively lead and equip the Church. It is a dynamic, multi-ethnic team making an impact on the world for the glory of God.

Interested in joining our team? Click here for info on how you can "Get Involved".

Leadership Bios

Richard Morris - Co-Director

Mike Holman - Co-Director

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education Consulting

'""
'""
'""
'""
'""
'""
D.E. consulting
Login

consulting MAF-D.E. wants to partner with you and your organization to make Distance Education a reality in your ministry context. We are assisting several ministry partners in the establishment of DE programs. See our partnerships page for more details.

If you are interested in learning how D.E. can expand the possibilities for training indigenous Christian leaders where you are ministering, please contact us.

""

Feature
""

Principles for Effective Distance Learning

Before venturing out to develop a Distance Education component to your school or ministry make sure you understand the big picture. Click on the link below for a list of 13 key principles for effective distance learning.

This list of tried and true principles will help you assess your "D.E. Readiness" and give you conceptual handles on the myriad of issues that Distance Education will eventually raise in your ministry, including the following:

  • "What should D.E. look like in my organization?"
  • "How can we accommodate different learning styles"
  • "What are the specific learning needs of our students"

Click here for more...
""
D.E. Consulting Services
""

MAF-D.E. Provides Consulting in the following areas:

  • Vision an Understanding of Distance Education
  • Strategic planning
  • Course design planning and review
  • Technical infrastructure and learning center planning

Articles:

  • Principles for Effecting Distance Learning
  • Overcoming Barriers to Church Leader Training Using Distance Education Technologies

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Contact Us - MAF Distance Education Training

'""
'""
'""
'""
'""
'""
contact us
Login

If you have a question or a comment, we would be happy to talk to you.
Please contact us today!

E-mail: DistanceEd@maf.org

MAF - Distance Education Project
P.O. Box 3202
Redlands, CA 92373-0998
Ph - (909) 794-1151 ext. #214
Fax - (909) 794-3016

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


About our Co-Directors

'""
'""
'""
'""
'""
'""
About MAF D.E.
Login

About Richard Morris

richard morris Richard was born and raised in England, where he pursued a career in the emerging field of computers. In 1969 he and his wife, Patricia, were > transferred to South Africa where they lived for sixteen years and gave birth to their two children, Leigh and Colin. During this time Richard
gained valuable experience in computers, management, consulting. In 1979 he was hired by KPMG to establish an I.T. consulting practice, which he managed for 5 years.

After coming to faith in Christ in 1981 in South Africa, Richard sensed a call to full-time ministry and relocated to Southern California to complete the Master of Divinity program at International School of
Theology (ISOT). This was followed by ordination (North American Baptist), a ministry of preaching and teaching, and eventual association with Missionary Gospel Fellowship (MGF). His time with MGF included cross-cultural ministry among South Asian immigrants and a two-year stint
as General Director.

In 1997 Richard was loaned to ISOT to establish a distance education (DE) program for adult and graduate students. Under his leadership, ISOT delivered more than 20 courses to students in 24 countries.

In July 2000 he joined MAF-U.S. as Co-director of the DE Eurasia Project with specific responsibility for DE course development. Richard oversees staff in three countries and is based at MAF-U.S. headquarters in Redlands, CA.

About Mike Holman

mike When Mike Holman was a 19-year-old physicist working for NASA, he knew astronauts like John Glenn on a first-name basis. That was back in the "Have Rocket; Will Travel" days of the 1960s when America was on its way to the moon. Yet, even in the midst of the greatest endeavor in human history, Mike felt a haunting emptiness. There was something strategic missing from his life. He would come to find that His destiny wasn't in the moon, but in the Son.

Mike began his career at the Houston Manned Space Flight Center, where he was involved with astronaut training and later with the Apollo Moon program as a Reentry Specialist. On alternate semesters he attended Texas A&M University and earned a degree in physics with additional graduate work in computer science.

After a successful career at NASA, Mike joined TRW as a physicist. He commanded the highest starting salary in his class of physics. His career was skyrocketing! However, whereas Mike may have had "The Right Stuff," on the personal side of the equation he lacked "The Righteous Stuff." Mike said, "My life was empty. It had no ultimate purpose or goal . . . and I didn't how to deal with this emptiness. So I started reaching out, looking for answers. It was a long process."

Mike knew there was a God, but he didn't know "Who" He was. Mike had been an astrophysicist and taken Cosmic Evolution, so he was well aware of both the Divine order and majesty of God's creation. He prayed, 'God, there's got to be a purpose for all I see. I see Your handiwork but where are you and what is your purpose for my life?"

Mike became a Christian when he understood through friends that Jesus was the provision God had given to forgive his sin and restore the relationship with his Creator lost because of sin. In the fall of 1967, at the age of 23, he interrupted his career to attend Bible college, where he earned a degree in theology.

The rest of his life has been in computers and business, but he has also been active in lay church leadership and teaching. He was ordained a deacon and elder in his local church and was active in teaching and later a singles ministry with his wife Ellen who he met and married in bible school. According to Mike, God's gift of Ellen has been the most important factor in his spiritual growth over the years. She was a direct answer to his prayers for a Godly mate to share his life with.

In 1987 Mike met KP Yohannon of Gospel for Asia and worked part time on 4 short term trips to India to help his mission with computer and management training. Through these experiences missions began to become the total focus of his life.

In 1993, after the Holman's four children were grown (three of whom are now involved in full-time Christian ministry), Mike and his wife, Ellen, went to Albania for five years to represent Sammy Tippitt's God's Love In Action ministries, which has been active in speading the gospel for over 25 year in over 100 countries. The Holmans supported Sammy with evangelism coordination in the Balkans. Mike also provided computer and communications technical support for other missionaries in Albania where they lived from 1993-1999.

During this same time frame, Mike became associated with Mission Aviation Fellowship. He worked with the radio and e-mail startup in Albania. Mike with another Albanian missionary obtained the first approval from the Ministry of Communications for HF and VHF radio communications in the country. Then he approached MAF-U.S. to be the sponsoring organization for this in Albania in the winter of 1993. This radio network proved to be a vital communications link for missions in Albania. In 1997 he coordinated the evacuation of most of the missionaries from war-torn Albania.

Mike joined MAF-U.S. in 1998 as Eurasia Regional Information Technology Coordinator. In this role, Mike spearheaded the effort of MAF-U.S. to utilize DE to allow pastors and church leaders in the former USSR to be trained where they are in their local cities and on a flexible time schedule. Mike comments, "In my five years in Albania, I noticed that 80 percent of the top, emerging church leaders who were sent off to foreign countries for education never came back. And the 20 percent who did come back found it much more difficult to relate to their culture due to the changes in where they had been. In addition, all the time they were away studying, the church suffered because its most promising leaders were gone."

"Our motivation is to bring the training to where they are and not pull these leaders out of the churches. Keep them at the church where they're needed, and where they can be discipled and mentored while serving the church. Ongoing character development remains number one priority for new leaders, after this it is crucial for them to receive extensive Bible and ministry skills training."

Mike and Ellen currently live in Moscow where he coordinates many of the DE project efforts with partner organizations as part of his role as Eurasia Regional I.T. Coordinator.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Welcome to Distance Education

'""
'""
'""
'""
'""
'""
Welcome to MAF Distance Education
Login

guys and computer

Hundreds of thousands of dedicated church leaders in the developing world have no access to ministry training. As a result, God's Kingdom is suffering from a costly leadership crisis. MAF - Distance Education (D.E.) is responding to the needs of the emerging church by providing vision, leadership and the necessary technology for training leaders through Distance Education. MAF-D.E. provides training and consulting as well as leadership in collaborative D.E. projects.
""
Features
 ""
marriage course
Christian Marriage Course Launched in Russia
why d.e.
View the Flash Movie
"Why Distance Education"
cd
Russian Bible Reference CD Released

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education

Copyright © 2001 Mission Aviation Fellowship - U.S.


Get Involved with MAF D.E.

'""
'""
'""
'""
'""
'""
get involved
Login
eurasia logo The vision for distance education in Eurasia can only succeed if the body of Christ joins together in partnership. In addition to partnering with other organizations, MAF-U.S. is seeking the support and involvement of all those who God is calling to what He is doing through Distance Education. There are a variety of ways to get involved. Click on one of the options below to learn more!
""
Four Ways to Help
 ""
Pray
The Lord is moved to action through the prayers of His people. Learn how you can support the DE project through prayer.

Click Here
Give Financially
Funding is critical to the success of this endeavor. Contributions to the DE project are tax-deductible and can even be made through our secure online donation system.

Click Here
Volunteer
The DE team needs your time & talent! The Lord has gifted you in unique ways to serve Him. Learn how you can use your gifts as a DE project volunteer.

Click Here
Staff Positions
Are you interested in joining the DE team full-time? Find out more about available positions on the DE project team.

Click Here

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Login - MAF Distance Education

"" "" "" ""
"" ""
""
""
""
""
""
""
""
""
""
""
login to a D.E. community ""

Click the link below to login to a community you are part of.

GEM/MAF-U.S./Moody

MAF-U.S./DAI

Veggie Tales Fan Club

""
""
""
""
""
""
""
""

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | Contact Us

Mission Aviation Fellowship
P.O. Box 3202
Redlands, CA 92373

Copyright 2001 Mission Aviation Fellowship


MAF Distance Education Partnerships

'""
'""
'""
'""
'""
'""
D.E. partnerships
Login

.... a threefold cord is not quickly broken.
Ecclesiastes 4:12

The primary role of MAF-U.S. in the Distance Education Project has been to help gather and coordinate an alliance of ministries with the same vision to deliver Distance Education to Christian workers who currently have no access to Ministry Training. To date, 15 organizations have partnered with D.E. in a variety of projects.

""
Active D.E. Partnerships
 ""
The Learning Alliance
Alliance for Saturation Church Planting (ASCP)
BEE World
Bible Mission (BM)
Campus Crusade for Christ - Russia (CCC)
Development Associates International (DAI)
East West Ministries
Euro-Asian Accrediting Association (EAAA)
Hope for the Heart (HFTH)
Joint Venture with Moody Bible Institute (MBI) and Greater Europe Mission (GEM)
Odessa Theological Seminary (ODS)
Peter Deyneka Russian Ministries
Scripture Technologies International (STI) 		partner collage

"" The Learning Alliance
The Learning Alliance is an association of ministries who share the vision for DE technologies and methodologies to be used to accelerate the training of church pastors and leaders around the world. It was founded in October 2000 following meetings held in Geneva between several mission agencies. Founding members include:

East West Ministries | Moody Bible Institute
Greater Europe Mission | Peter Deyneka Russian Ministries.
Mission Aviation Fellowship |

The purpose of the Learning Alliance is to provide a platform for the sharing of expertise and experiences with DE and to facilitate partnerships aimed at reaching specific objectives.

To find out more about the Learning Alliance and how it can assist you in achieving your DE goals, contact one of the following members.

o Richard Morris (Mission Aviation Fellowship): rmorris@maf.org
o Mike Holman (Mission Aviation Fellowship): meholman@pobox.com
o Gordon Saunders (Greater Europe Mission): gsaunders@gemission.com

back to top

"" Alliance for Saturation Church Planting (ASCP)
alliance logo The Alliance for Saturation Church Planting is a partnership of more than 50 churches and international mission agencies setting aside their own philosophical differences and joining hands to help start new churches in the 27 countries previously controlled or influenced by the former Soviet Union."
A key part of the ASCP's ministry is the training of church planters using the OMEGA Church Planter training curriculum. We have been working with ASCP to help design a DE course (The Glory of God) based on this curriculum that aims to introduce and promote church planting to interested persons and churches in the region. The course will be fully contained on a CD-ROM with provision for answers to questions and discussion using an e-conferencing service. The course is currently in the design stage and is planned for development in English and Russian in 2002.

For more information contact Bob Mackey at ASCP bmackey@compuserve.com.
Or visit the Alliance for Saturation Church Planting (ASCP) website.

back to top

"" BEE World
bee logo BEE World was an early entrant into the global use of DE and has been developing the Internet Biblical Seminary. Using their many years of experience providing courses essential for pastoral and church leader training, BEE World has embarked on an ambitious project to create at least fifteen DE courses that can be translated into any language. They recently finished the Romans/Galatians course in English. Work is underway for the course to be translated into Arabic. MAF-U.S. is overseeing its translation into Russian. A field test of the Russian version is expected in 2002.

For more information contact Jody Dillow BEE World. jodydillow@mindspring.com
Or visit the BEE World website.

back to top

"" Bible Mission (BM)
Bible Mission is an interdenominational faith mission that is committed to helping people in Eastern Europe and the C.I.S. find and accept Jesus Christ as their personal Lord and Savior. BM has served over 25,000 students in the CIS through correspondence course programs.

BM plans to establish a web site in Russian to introduce people to Internet-based Bible courses. MAF-U.S., along with MBI and GEM, is helping BM realize this goal by providing course design training and support. MBI is providing course materials, while GEM is assisting with project management and funding. The first DE course will be a "seeker" course - The Life of Christ.

back to top
"" Campus Crusade for Christ - Russia (CCC)
campus crusade logo Campus Crusade for Christ has a long history of providing training as a part of its ministries in Russia. Two sets of training needs have surfaced recently that could be addressed using DE strategies - the training of Jesus Film workers, and the national staff working on university campuses. The vastness of Russia and Central Asia make training a daunting challenge. MAF-U.S. is working with CCC to determine how DE can be used effectively to support the training of these two groups.

For more information visit the Campus Crusade for Christ website.

back to top

"" Development Associates International (DAI)
dai logo Development Associates International's mission is to enhance the effectiveness and integrity of Christian leaders worldwide in order to enable them to fulfill their role in extending the Kingdom of God and completing the task of world evangelization. DAI accomplishes this by providing leadership development, management consulting and program support.

DAI is working with MAF-U.S., East West and others to provide leadership training for church leaders in the former USSR. MAF-U.S. is developing a DE version of DAI's two-part course on servant leadership (Leadership: Making Human Strength Productive). The first five units of the course are nearly complete in English and Russian and will be field-tested in Central Asia in early 2002.

For more information visit the Development Associates International (DAI) website.

back to top

"" East West Ministries
east west logo East West Ministries exists to evangelize and equip nationals to establish grace-oriented churches. Their focus is on countries either under, or recently delivered from, oppressive governments.

East-West Ministries has funded the establishment of two computer-based learning centers in Krasnodar (southern Russia) and Central Asia. These learning centers will be used in 2002 to field test new courses as they are developed by various ministries. The Krasnodar learning center was recently installed by MAF-U.S.' Moscow team and will be used to train students in DE practices so that they can use the tools to train others in more remote areas.

For more information visit the East West Ministries website.

back to top

"" Euro-Asian Accrediting Association (EAAA)
The Euro-Asian Accrediting Association is a voluntary association of evangelical educational institutions and other organizations that are interested in the development of theological education throughout the former Soviet Union. The mission statement of the EAAA is helping educational institutions in Eurasia better prepare more effective Christian workers for fulfilling the mission of Jesus Christ in evangelical churches and in post-communist society.
Through Sergei Sannikov, Executive Director, the EAAA has co-sponsored three Russian language resource CDs for pastors and seminary students with Odessa Seminary and MAF-U.S. The first version of these CDs were distributed at EAAA's conference in October 2001. MAF-U.S. directed and GEM funded one of these projects called Bibliologia, a resource for pastors and other church leaders.

For more information contact Mike Holman of MAF-U.S.

back to top

"" Hope for the Heart (HFTH)
Hope for the Heart was founded by June Hunt in 1986 as a counseling ministry based on biblical principles. Through radio and printed materials, HFTH has offered biblical counsel to thousands. After years of study and research, June Hunt has developed indepth, yet practical material on 96 major counseling topics such as adultery, depression and grief, enslaving habits, abuse and suicide. These materials have been used to open the doors to significant personal growth and change.

MAF-U.S. is working with HFTH to develop a DE course (Biblical Counseling) that will teach basic biblical counseling principles.

For more information, contact Beverly Hall at HFTH. bhall@hopefortheheart.org.

back to top

"" Joint Venture with Moody Bible Institute (MBI) and Greater Europe Mission (GEM)
gem logo moody logo From the beginnings of the Learning Alliance it became clear that MBI, GEM, and MAF-U.S. possess skills that could be very beneficial to the furtherance of DE if we were yoked together on common projects. Meetings in June and July of 2001 led to the establishment of a joint venture.

In a pilot program designed to test concepts, develop processes, and determine best practices, MBI, MAF-U.S., & GEM are working together (with a number of collaborators in the field) to create four pastoral and leadership development courses in English and Russian to be implemented using DE. All courses are being developed with a global implementation mindset. Therefore, once a course is available in English, it can be translated into any other language as well. Once the Russian implementation is successful, further translation efforts will be made to other languages for which distance learning is needed. These courses will be at the post-secondary level and available in CD, intranet, and Internet formats. The first course will be on the Book of Genesis.

Together with Bible Mission (a German mission agency), the joint venture will deliver five "seeker" courses on the Internet for evangelistic purposes. These courses have been translated into Russian and culturally adapted for various audiences in the former Soviet Union.

For more information visit the Moody Bible Institute (MBI) and Greater Europe Mission (GEM) websites.

back to top

"" Moscow Evangelical Christian Seminary (MECS)
Moscow Evangelical Christian Seminary prepares pastors, and teachers for service in evangelical churches and ministries in Russia. Its vision to expand training opportunities to other centers led it to become the site for the first Christian DE learning center in the former Soviet Union.

The first DE course, Inductive Bible Study, was field-tested with 13 MECS students in March 2001. Following the field test, MECS decided to establish an additional learning center in Tver and begin offering DE courses. The Mystery of Marriage course will be offered at the Moscow learning center early in 2002.

For more information visit the Moscow Evangelical Christian Seminary (MECS) website.

back to top

"" Odessa Theological Seminary (ODS)
Odessa Theological Seminary, located in the Ukraine, exists to train members of conservative evangelical churches. ODS was the first seminary to open in the former Soviet Union following perestroika in 1989. Over the years ODS has been preparing people for ministry in the Ukraine as well as in Armenia and Central Asia through extension programs. They see DE as a natural step for ODS to expand opportunities for church ministry training.

In October 2001, MAF-U.S. provided basic DE training to key faculty and senior students of ODS. This was followed by the appointment of a DE Coordinator from the faculty. The next step in this partnership will be the establishment of a DE learning center in early 2002.

For more information visit the Odessa Theological Seminary (ODS) website.

back to top

"" Peter Deyneka Russian Ministries
Peter Deyneka Russian Ministries established a ministry called Project 250 soon after the collapse of the Soviet Union. The purpose of this ministry is to mobilize the Christian community to start churches in every community of the former Soviet Union. This mobilization is being done via the establishment of regional church planting centers. Each center will become a platform for a variety of equipping ministries, especially the ongoing training and mobilizing of church planters.
To train the leaders who are needed for the many church plants arising from this ministry, Project 250 has been working with MAF-U.S. to convert key centers into DE learning centers. The first center, in Kaluga, Russia (200 miles north of Moscow) was established in August 2001.
Project 250 is also working with MAF-U.S. to create DE courses that fulfill the requirements of their BEST church leader training curriculum. The first course, the Mystery of Marriage, designed and developed by a joint team of MAF-U.S. Project 250 staff was field-tested in August through October 2001 with 11 students in Kaluga.

Contact Dave Henderson at Project 250 (davh@asr.ru) for more information.
Or visit the Alliance for Saturation Church Planting (ASCP) website.

back to top

"" Scripture Technologies International (STI)
"Learning to Mentally Manage the Bible"
Scripture Technologies is a nonprofit organization that seeks to promote biblical literacy through the dissemination of educational products. STI was founded by Dr. John Fryman whose many years of ministry have centered on Bible teaching, especially in communicating foundational knowledge of the Bible's structure and content (biblical literacy). Dr. Fryman developed and published "The Quick Chronology"as part of a larger project, "The Bible...Basically", which aims to make the Bible increasingly "user friendly" in a post-Christian society. He has taught this material for over 15 years in the U.S., Russia and Italy.

The need for biblical literacy in the CIS resulted in a partnership between SCI and MAF-U.S. to develop a DE version of "The Quick Chronology" for wide dissemination as both a facilitated and self-study course. MAF-U.S. is developing a prototype (The Bible… Basically) of this innovative approach to biblical literacy in the Russian language.

For information on the ministry of SCI, contact Dr. John Fryman (johnfryman@earthlink.net). For information on the DE course contact Ron Banks at MAF-U.S. (rbanks@maf.org).

back to top

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education Projects

'""
'""
'""
'""
'""
'""
D.E. projects
Login
people in office MAF-D.E. is engaged in several projects to prove the viability of distance education in equipping indigenous Christian Leaders. Projects include course development, course deployment, testing/evaluation and resource production.

""

Project Spotlight
""

richard By Richard Morris,
Team Leader

Among the many exciting DE projects that our partners and we are engaged in is the field test of the “Christian Marriage” course. Learning that facilitates a change in attitudes and behavior, as well as deepening biblical understanding, always encourages me. This course appears to have done just that. It demonstrates to me once again that well-designed courses taught at a distance can match or surpass the quality of a traditional classroom course.

An innovative feature of this course is the introduction of a transferable tool. In the design of the course we recognized that while the church leader has access to a computer to take the course, most of his congregation would not. So Larry Sallee, the course writer, developed a booklet that contains all the essential marriage concepts. The final lesson of the DE course introduces the booklet to the church leader and shows him how to use it with his congregation.

Read more about the Christian Marriage course and the Field Test Report.
""
Current Projects
 ""

DE Course Development
DE courses being developed, initially in English, and in Russian for use in the former Soviet Union.

  • Bible Basically
  • Biblical Counseling
  • Christian Family
  • Genesis
  • Glory of God
  • Inductive Bible Study
  • Life of Christ (Evangelistic 'Seeker' course)
  • Mystery of Marriage
  • New Testament Survey
  • Romans/Galatians
  • Servant Leadership
  • Stewardship
  • Theology of the Gospel

Digital Publishing
Publishing projects aimed at providing digital resources to support DE courses and the general study needs of church pastors and leaders.

  • Bibliologia
  • Theological Library

Learning Center Deployment
Establishing computer-based Learning Centers to bring technology close to those needing to be trained.

Email and E-Conferencing for Pastors
Communication services necessary to support the interaction and collaboration elements of DE courses as well helping to draw church pastors and leaders into community for ongoing nourishment and support. Services are currently offered in Russia and Central Asia. Contact Us for details.

EdTech Center Development
Centers to be established in the Russia-speaking world to support the long term provision of DE and related technologies.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education Training

'""
'""
'""
'""
'""
'""
d.e. training
Login

training collage MAF-D.E. conducts training seminars imparting the basic skills necessary for building a Distance Education program. If you are exploring the possibilities of developing distance education for a ministry seminary or church, please contact us.

""

A Typical Scenario
""

You work for a seminary (not in the United States) or a mission agency. Your department has been exploring the benefits of Distance Education to train the pastors in your country.
You are assigned to be the DE coordinator because you are computer literate and have a teaching background.

A training plan is developed in conjunction with the MAF-U.S. DE team. A series of training workshops is scheduled over the next six months at the nearest MAF-U.S. EdTech Center.

You learn skills in course design and construction. You create an online course. You participate as a student in a course. You try your hand at teaching a DE course.
You learn additional skills depending on your individual needs.

You are now ready to provide leadership in your organization to implement DE strategies and train others to develop and deliver DE courses..
""
Available Training
 ""

MAF-D.E. Provides training in the following areas:

  • Course Planning
  • Project management
  • Course design
  • Course construction
  • Course delivery
  • Learning center deployment and management
  • Train the trainer in computer literacy
  • Software skills – Dreamweaver, Coursebuilder, Flash

Training Reports:

  • BibelMission of Kiev, Ukraine receives DE training for their correspondence schools.
  • Odessa Theological Seminary Receives Basic DE Training.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education - developing computer based, interactive learning for delivering Bible and Theology training to indigeonous Christian leaders in Eurasia and other areas of the world.

View Introduction (Requires Flash)

Enter MAF-D.E. website without Introduction

A Ministry of MAF-U.S.
MAF Distance Education promotes the use of computer based, interactive learning for delivering Bible and Theology training to indigeonous Christian leaders in Eurasia and other areas of the world.

Copyright © 2001 Mission Aviation Fellowship - U.S.


MAF Distance Education - What is D.E.

Copyright © 2001 Mission Aviation Fellowship


MAF Distance Education - Why D.E.

Copyright © 2001 Mission Aviation Fellowship


MAF Distance Education - Why D.E.

Notes:

""
Previous
Next
Menu


MAF Distance Education - Why D.E.

Notes:

Previous
Next
Menu


MAF Distance Education - Why D.E.

Notes:

The name of the overall family of CDs is Christian Library on CD

Bibliologia Digital Publishing CD * Biblical texts with search * Biblical Reference in first language, Dictionaries, Lexicons, Topical reference, Commentaries, Strongs Heb/Grk with search, TSK cross references mapped into their Bible, Classical Christian texts, Church history

* Computer Literacy and User Training
* Freeware distribution of key tools:
Star Office, Wordprocessing, Bibliologia Bible Software engine, Multilingual, Simple and intuitive Powerful Search and Display and Instant Scripture Links, Compare Texts, Commentaries, Study Bible comments Contains integrated RTF wordprocessor for teaching/preaching prep Integrated dictionaries, topicals, commentaries, Strongs, cross references.

* Study and Preparation Resource: - DE courses at Learning Centers & Churches, Teaching and Sermon preparation, Individual Bible Study tool and reference
Previous
Next
Menu


MAF Distance Education - Why D.E.

Notes:
A Training Scenario: A seminary is interested in DE. They assign a person to be their DE coordinator. This person needs to be computer literate and have a teaching background. He is assigned to the Center for a semester. He may work in Moscow for the semester or visit several times for training and meetings. He learns skills in course design and construction. He creates a course. He participates as a student in a course. He teaches a DE course. He learns additional skills depending on need. He returns to the seminary to be their DE champion.
Previous
Next
Menu


MAF Distance Education - Why D.E.

Previous
Next
Menu

Copyright © 2001 Mission Aviation Fellowship


Overcoming Barriers to Church Leader Training Using Distance Education Technologies

'""
'""
'""
'""
'""
'""
D.E. news
Login
February 2001

OVERCOMING BARRIERS TO CHURCH LEADER TRAINING
USING DISTANCE EDUCATION TECHNOLOGIES

WHAT ARE THE REAL BARRIERS?

The task before educational institutions and the equipping arms of mission agencies and national ministries is to adequately prepare upwards of 85,000 pastors and church leaders needed in Eurasia by 2010 (OC International statistics).

We, at MAF-U.S., have identified barriers to the completion of this task as including: insufficient means, wide geographic distribution of students and relocation issues, and security issues. We proposed that technology mediated distance education could play a significant role in completing the task. Consequently, MAF-U.S. approved a project in 2000 to work at overcoming the perceived barriers.

As we look back on the first year of the project we have learned a great deal and discovered, not surprisingly, that this is a major undertaking. We learned that, in many respects, MAF-U.S. is leading the way for the missions community in the region. Most mission agencies are acutely aware of the training need but have not considered the role that technology mediated solutions could play. Consequently, we have found ourselves needing to focus MAF-U.S. resources on a new set of barriers that have surfaced in pursuit of project goals. These new barriers could be described as barriers inherent in the DE solution. They relate to vision, understanding, commitment, funding and resources. Discovering and overcoming these additional barriers has become a significant and crucial step toward finding a true solution to the originally identified need.

This paper is a report on what we have learned about the additional barriers that have surfaced in the implementation of a DE solution. I have organized these barriers into three categories: Organizational, Cultural, and Technological. Rather than list all the activities of the past year, I identify key activities that will demonstrate how we are working to overcome the new barriers.

Organizational Barriers
1. Vision for how DE can multiply ministry training and participation has been slow to develop.
There has been a lot of general interest in DE since it was promoted in the region but until recently very few organizations have owned the vision through a demonstrated commitment to action. Church leadership training organizations are tied to the traditional means of delivering training. They need to see effective DE courses in action. This is why it is crucial that we develop DE courses that will demonstrate the quality of learning that they can provide.
The past three months have seen several encouraging developments:

  • Greater European Mission (GEM) has created a DE group, assigned a director and one staff member with experience in DE course development. Another staff member will be available in June.
  • East West Ministries has appointed a DE coordinator based in Russia. We have been meeting with him to discuss how we might cooperate.
  • Moody Bible Institute has shown a willingness to develop their DE courses in a way that will better facilitate enculturation and translation into other languages. I have, at their expense, visited with them to review their activities in DE. It became clear from a meeting with Moody's President, Dr. Stowell, that they are very interested in working with others and sharing their courses.
  • Development Associates, whose CEO I met with in Kazakhstan, has moved from a "skeptical, but open" posture to acceptance that DE could be beneficial in their leadership development ministry. They paid the major portion of my expenses to participate in their staff meeting in Cape Town in January and to present the work we have done in converting their Servant Leadership course to DE.

2. Very few, if any, agencies are able to implement DE by themselves.
We recognized early on that DE in Eurasia could only be achieved through active partnerships along the lines of the Association for Saturation Church Planting, which has 55 missions actively involved.
We have worked hard to build alliances. An early endeavor in March 2000 with MAF-U.S., ISOT, BEE World, and East West Ministries did not lead to a formal alliance. However, in the process we learned much more about what it takes to create a working alliance and we made another attempt in November 2000. Greater Europe Mission hosted a three-day conference in Switzerland to bring together the key organizations interested in developing Russian language church leadership distance education. Representatives came from Greater Europe Mission, MAF-U.S., Moody Bible Institute, Alliance for Saturation Church Planting, East West Ministries, CB International, Association for Spiritual Renewal/PDRM, Janz Team, Hope for Europe, Unevangelized Fields Mission, United World Mission, and Russian American Christian University. Five working groups were formed to guide the activities that we hope will lead to a more formal learning alliance. Mike Holman and myself are serving as work group coordinators in the delivery systems, and the curriculum and content areas respectively. These meetings clearly showed the emerging multi-organizational support for DE for church leader training in remote areas.

3. There is a lack of understanding of DE principles and processes.
Many DE courses developed in the US in recent years have been the result of either correspondence course materials or lecture transcripts put into a simple web format. However, the experience of DE practitioners has indicated that they provide ineffective learning experiences. More interactive and collaborative methods need to be employed so that courses are engaging and effective. In addition, effective DE courses require a thorough redesign around a clear understanding of desired learning outcomes and the technology being used. It also has to be understood that DE courses need instructors who function as mentors in the lives of the students so that spiritual transformation is achieved along with knowledge and skill acquisition. These issues have not penetrated the minds of many who are considering DE for ministry training.
Moody has asked me to show them how to develop DE courses that are effective and useful for translation into other languages. I will be going for a second visit to Moody in February.

4. Minimal ministry personnel have been assigned to DE projects.
A year ago we were aware that only one other ministry (BEE World) had personnel dedicated to DE in the developing world. Very few organizations have people available for new ventures. This picture is gradually changing. GEM and East West Ministries, are beginning to recruit workers for DE projects. Much of this is the result of MAF-U.S. efforts in promoting DE. It is exciting to see Moscow Evangelical Seminary provide space and staffing for a DE learning center, which we are helping to establish.

We see that once we gain the interest of the organization's top leadership change begins to happen. MAF-U.S. top leadership as they mix with their counterparts in other agencies can help overcome this barrier.

5. Minimal funds have been available to initiate DE projects.
Tied to the limited vision and commitment to DE in the past has been the dearth of funds from other ministries to supplement MAF-U.S.' financial commitment. This is also beginning to change. For example, GEM has raised some initial DE funding, some of which ($7,000) has been used to fund MAF-U.S. travel on partnership activities. We recognize that ultimately the impact of DE on regional training goals will only be achieved through a number agencies, national and expatriate, coming together in true partnership. We also believe that funding agencies are also aware of this reality and are interested in giving to broad based alliances.

Cultural Barriers
6. Many courses available for conversion to DE format are insufficiently contextualized to meet learner needs.
The DE project aims to provide an initial set of core DE courses that can be used to demonstrate the viability of DE. Our search for courses that will be the basis for conversion to a DE format has surfaced the fact that many courses used in Eurasia are ineffective because they are too western in their design and take little account of the vast differences in culture.

While the goal of improved contextualization of training is beyond the scope of the DE project, we have been instrumental in influencing organizations like Alliance for Saturation Church Planting and Project 250 to review how they are developing courses. As part of the Learning Alliance I will bring several national and foreign ministries together in March to determine more effective ways of delivering training in Russia through DE.

7. Digital resources in target languages to support DE courses are minimal.
A key component of the DE project is to gather and provide digital resources (for example, Bibles, concordances, Bible dictionaries) in Russian to support and supplement DE courses. Many of the barriers to learning relate to the shortage and expense of paper-based materials. We were vividly reminded of this at the recent DAI Leadership conference in which we offered copies of a new Bible translation to the 70 participants. Only three could afford the six-dollar price tag.

We have begun a major scanning project to digitize Russian materials, including a digital Bible. Over 6500 pages have already been scanned. GEM is providing $9,000 to support this project. Discussions have recently been held with the Director of OC International's new digital resources project and this could bring additional funds for Russian resources.

Technological Barriers
8. Existing courses are not easily converted to a DE format.
Early efforts in creating DE courses involved taking correspondence course workbooks or lecture transcripts and making web ready versions. This was relatively easy to do but resulted in ineffective learning experiences because of the lack of inherent interactivity. DE courses need a high degree of interaction with the content, instructor and other students to keep the student engaged in the learning process. Good DE courses require, not a conversion process, but a redesign from the ground up. This is a more time and resource intensive activity than most people think of when considering getting involved in DE.

A key element of the DE project is education on what constitutes an effective DE course. We have worked with several ministries to raise their awareness of DE "best practices" through seminars and workshops. The core courses being developed are aimed at demonstrating these "best practices."

9. The communications infrastructure necessary for the delivery of DE is severely limited as we move beyond major cities.
The ultimate goal of the DE project is to open up the possibility for training in the remote areas of Eurasia. Our learning center strategy is key to achieving that goal. So are the email and conferencing services being established in Moscow and Almaty. However, this is not enough. Many regions lack basic telephone services. We need to marshal relevant MAF-U.S. IT resources to research and test alternatives to landline communications.

10. Most potential learners do not own a computer.
Recent government statistics indicate that 5% of Russians own a computer. While the rate is increasing rapidly, we recognize that we cannot wait for computers to get into the hands of those needing to be trained. Our strategy is to work with organizations to build computer-based Learning Centers. The first center, a partnership between MAF-U.S. and Moscow Evangelical Seminary, will be ready for use at the end of February. Project 250 has asked us to help build learning centers in St. Petersburg, Krasnodar, Rostov, Tyumne, Tula, Voronezt, Bryansk, Kaluga and Rybinsk.

11. There have been few examples of completed DE courses suitable for use in Eurasia.
DE courses being built and used in North America are not constructed with developing world use in mind. Most are web-based and require fast, reliable Internet connections. These are not available in most Eurasia centers. We need courses that can be put onto CD with either face-to-face or email collaboration. Consequently, the project calls for eight courses to be developed as examples of good design and capable of providing effective learning experiences. Our hope, originally, was that we could find partners to develop some of the courses. BEE World was expected to be a major source of courses that could be translated into Russian. BEE World has not come through with a completed course yet. The emphasis has fallen on us to develop courses and get them in use as quickly as possible. The first course, Inductive Bible Study, is now in Russian and will be field-tested in Moscow beginning March 1. Two other courses have been identified and are in development.

We are still hoping that BEE World will make a contribution if it can obtain the funding needed to keep going. Moody Bible Institute could also be a major source of suitable courses.

12. Training in course design and construction has not been available.
The complexity of DE course development requires extensive training to produce effective courses. Apart from graduate programs available in the US for web-based training, there is no training available for ministry teachers.
The course I taught in Russia and Kazakhstan was, and probably still is, the only training available for practitioners in ministry related DE. We see this training as a key contribution that MAF-U.S. can make in DE. I will be conducting a one-week training workshop for Moody's DE team in February.

13. Individual agencies lack the range of skills and project experience necessary for effective course development.
This is a major challenge for the DE project. Agencies are not used to working in teams with a variety of skill sets that include subject-matter experts, teachers and technologists. They often do not possess the needed project management skills.
We see our role as increasingly providing workshops to help teams plan and manage the course development and deployment process. Moody has recognized that they cannot produce DE courses using the methods employed for correspondence courses. Part of my training course in February will be to provide a simulated project environment so that their staff can learn how to work together.

We are encouraged that the work of MAF-U.S. in Eurasia has already made a significant contribution toward ensuring that DE will become a major tool in meeting the daunting training task in the region. We press on to overcome the barriers as the Lord gives guidance and energy.

Richard Morris
February 2001

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Principles for Effective Distance Learning

'""
'""
'""
'""
'""
'""
D.E. news
Login

Principles for Effective Distance Learning

Know Youself

1. How DE fits into your organization's mission and strategies
2. How DE will be shaped to fit your educational philosophy
3. How DE will fit into the organization and be supported so that it will be effective
4. How DE will be funded and staffed
5. What technical implications DE will have for the organization

Know Your Students

6. Adults learn best when courses provide options and relate to the real world
7. Courses need to accommodate a variety of learning styles
8. Extensive collaboration by students with the teacher and peers will result in greater learning
9. Learning in DE must be highly active and interactive
10. Learners will benefit from multiple learning pathways

KNOW WHERE YOU ARE GOING

11. Effective learning comes when courses focus on clearly defined learner needs
12. Effective courses are driven by clearly developed learning outcomes

KNOW HOW TO GET THERE

13. Have a clearly defined and manageable process for developing courses

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


The Bible Basically Course

'""
'""
'""
'""
'""
'""
D.E. projects
Login

The Life of Christ

Course Description

The Bible . . . Basically, created by Dr. John Freeman, PhD, of ScriptureTechnologies in Fort Worth, TX, is an introductory Bible course to the chronological, historical time-line of the Bible. It includes memory schemes to create "mental Bible files" for the student to be able to remember chronologically the events of the Bible from Genesis and creation to Revelation and the recreation. It also includes memory schemes for drawing the geographical region where the Biblical events occurred.

This Bible course is felt to be capable of having a strategic impact on beginning Bible students and intermediate Bible students who have had no study of the chronology of the Bible or have a way to put chronologically, the biblical studies that they have had in the past. This study is felt to be of particular value to those who are third world country pastors and lay leaders that have had no formal training and need to have knowledge of the chronological events of the bible.

The Eurasia project would benefit from such a course as this as a beginning and introductory course to a much larger study that would go deeper into biblical studies. The Bible...Basically provides a unique framework and memory scheme that allows a Biblical student to grasp quickly the breadth of the full story of redemption well before one starts to study deeper and often unrelated subjects. This would be very useful to new and intermediate Biblical students in Eurasia who do not have extensive Biblical knowledge or training.

What holds true in the previous point for Eurasia would also hold true for any region of the world (including the modern Western countries and cultures). This course would work well in any country provided that sufficient attention is applied to the acronyms and memory schemes for each particular culture and language. The course is being designed in such a way as to be able to quickly translate into other languages.

Organizations such as Bible Training Institutes, third world grass roots Bible schools, overseas missionaries, Christian junior high or high school level institutions would benefit from The Bible...Basically, as would local and regional church organized studies. The pilot course is being developed in English and the entire course will be developed in Russian and Kazak.

More information on the ministries involved in this project can be found on our Partnerships page.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


The Mystery of Marriage Course

'""
'""
'""
'""
'""
'""
D.E. projects
Login

The Mystery of Marriage

Course Description

This course explains the connection between Christian marriage and the Church's relationship to Christ through a thought-provoking study of Ephesians 5:22-33 and other passages. As participants interact with the lesson content, their spouses, and each other, they will learn that a biblical 'Christian marriage' consists of a believing husband and wife who love each other deeply and sacrificially, and who communicate intimately. Only this kind of "one flesh" marriage accurately models the relationship of Christ and the believer. The believer's spiritual life and marriage are therefore interconnected, and also influence other personal and ministry relationships.

Course Outcomes

After completing this course, participants should:

  1. Understand the importance of having an intimate, personal relationship with Christ, rather than simply fulfilling tasks or responsibilities.
  2. Experience a deeper level of communion with the Lord as a result of trusting God's grace and love.
  3. Be able to build a truly "Christian" marriage that will reflect the loving relationship of Christ and the Church.
  4. Be more understanding of and sensitive to the physical, emotional, and spiritual needs of their spouses.
  5. Become servant-leaders who demonstrate love and concern for those to whom they minister.
  6. Be committed to passing on the course principles to others who might benefit from them.

Course Methodology

Course participants are expected to access the computer-based lessons at least once a week, at which time they are given the opportunity to:

  1. Interact with the other course participants and the course facilitator concerning previous lessons and discussion topics via email.
  2. Present the results of their individual assignments from the previous lesson using built-in response forms.
  3. Browse the new course material as it is presented in an interactive format.
  4. Receive practical assignments to facilitate discussion with their spouse.

The interaction of the participants with each other, their spouse, and with the course facilitator is central to the learning process. During these discussion times, participants will wrestle with how to apply the course principles to their own real-life situations. A closing forum will provide face-to-face feedback and evaluation of the effect of the course on each participant's life, marriage, and ministry.

See the English and Russian versions of the course on our test site. Please note that the connection may be slow as they are coming from our server in Russia.

Course Background

In November 2000, Richard Morris (MAF-U.S.), Larry Sallee (Alliance for Saturation Church Planting) and Dave Henderson (Peter Deyneka Russian Ministries, Project 250) were part of a conference in Switzerland to establish the Learning Alliance. A discussion on appropriate curriculum for Russia led to a decision to develop a distance education course for Project 250 to use in their BEST pastor-training program.

In March 2001 this group along with a few nationals met for a design workshop. The results of a recent church planting survey indicated that families and marriages in Russia need help. Consequently, a decision was made to develop what became known as the "Mystery of Marriage" course. A rough blueprint of the course was developed, and Larry Sallee undertook the writing of the course. This was completed in May, followed immediately by course construction and translation into Russian. Our goal was to field test the course with a group of church leaders in the Kaluga region starting in mid-August.

A lesson was developed in English to establish a standard layout and then, due to the tight deadlines, work switched to the Russian version. The English version of the course was later completed in November. More information is available on the Course Contributors.

The field test took place as planned and ran from mid-August to late October. Read more about the Marriage Course Field Test by clicking on the link.

Future Plans

Following a review of the field-test results minor changes are being made to the English and Russian versions. The revised course will be ready for use by mid-January 2002.

Course Contributors

The following people and organizations have been instrumental in bringing this course and the delivery system into being:

  • Dave Henderson (CB International), as the Director of the BEST program, has utilized the following staff to prepare the P250 centers for the development of the Learning Centers and the administration of the actual course:
    • Pavel and Ina Tokarchouk (Peter Deyneka Russian Ministries)
    • Andy Howard (World Witness)
    • Larry Sallee (UFM International) wrote the course.
    • Eugene Brezghin (Alliance for Saturation Church Planting) was the
      primary translator and editor.

  • Richard Morris is the Distance Education course development director. He along with
    Mike Holman (both who are with MAF-U.S.) have had various responsibilities in the coordination of their team in hardware installation, software design, web design and maintenance as well as other areas of technical expertise. The team members include:
    • Leonid Panchenko - HTML programmer and technical team leader
    • Alexander Sokolov - HTML programmer
    • Vladimir Korzunin - Learning Center technical support
    • Steven Redden - Learning Center technical administrator
    • Bonnie Tate - Web and graphical design

The following mission organizations have had a part in the financial support or in the development of either the Learning Centers or the production of the "Mystery of Marriage" course:

  • Association for Spiritual Renewal or as it is know in the U.S. Peter Deyneka
  • Russian Ministries
  • Alliance for Saturation Church Planting
  • CB International
  • Greater Europe Mission
  • Missionary Aviation Fellowship
  • Russian Christian Radio
  • UFM International
  • World Witness

More information on the ministries involved in this project can be found on our Partnerships page.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


The Life of Christ

'""
'""
'""
'""
'""
'""
D.E. projects
Login

The Life of Christ

Course Description

Mission Aviation Fellowship - U.S. is providing consultation in instructional design and technical support for a course entitled "The Life of Christ", for the BibelMission based in Kiev, Ukraine. Greater European Mission is also joining in this effort by providing project management and resources get the course completed. The course will follow closely the course structure that is currently being used for BibelMission's correspondence courses in the Russian language that uses a translation of Moody Bible Institute's "Life of Christ" course used by their Center For External Studies.

Outcomes:

During a recent design workshop in Kiev 10 learning outcomes were developed. Some of them are:

  • Learner should understand very clearly the teachings of Jesus Christ. Learner should evaluate and given an opportunity to revise his previous attitudes and conceptions to Jesus Christ
  • Learner should be brought to a point of acceptance or rejection of the fact that Jesus is the Son of God and a relationship is needed with Him for salvation.
  • Learner should be able to formulate goals for his life based on the acceptance or rejection of Jesus Christ as his Savior.

The course is being developed using 12 learning units that take the learner through the different historical periods and phases of the life of Christ. As the learner studies these phases and learns the teachings of Christ he is brought increasingly to the point of realizing Jesus claims for Himself
as being the Son of God and the Redeemer of man. As the learner works through this realization he is confronted with the fact of having to make a decision in his life concerning the truth of the Scripture concerning Jesus Christ. He is given the opportunity to act on this realization and put the
consequences of his decision into his own lifestyle and behavior.

Learning Units (from English translations):

  1. Introduction and Background
  2. A Survey of the Life of Christ
  3. Preparation Period
  4. Beginning of the Public Ministry
  5. Early Judean Period
  6. Early Galilean Period
  7. Middle Galilean Period
  8. Later Galilean PeriodLater Judean and Perean Periods
  9. Passion Week
  10. The Resurrected Christ
  11. Conclusions

This course is the inauguration of a series of courses that BibelMission is wanting to develop in three different areas; seeker courses, life-change courses, and pastoral /biblical development courses.

More information on the ministries involved in this project can be found on our Partnerships page.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Staff Opportunities - D.E. Specialist

'""
'""
'""
'""
'""
'""
""
Login
Pray | Volunteer | Staff Opportunities | Give
DE Specialist
Job Description

Responsibilities
DE Specialists provide services to mission agencies and national ministries in the areas of training, consulting and project management. DE Specialists manage local staff serving in course development, translation and other technical projects. Responsibilities vary based on the needs of the location. Current staff needs include Moscow and Central Asia (overseas field assignments), and MAF-U.S. headquarters in Redlands, CA. Responsibilities may include some or all of the following.

Training
· Course development
· Project management
· Course design
· Course construction
· Course delivery
· Learning center deployment and management
· Train the trainer in computer literacy
· Software skills - HTML, Dreamweaver, Coursebuilder, Flash

Consulting
· Presentations to impart vision and understanding
· Strategic planning
· Course design planning and review
· DE technologies and best practices
· Effective course facilitation

Projects
· Course development
· Course deployment
· Testing and evaluation

Required Knowledge, Skills and Abilities
We need to find people with the best match possible with an emphasis on the relational and project facilitation skills. Others can add technical skills, or provide necessary training to equip applicants. A technical conceptual understanding coupled with a clear vision, commitment to our objectives, and training, management, and relational skills are the key minimum requirements.

  1. A passion for ministry and ability to develop a deep commitment to the goals of DE
  2. Versatile in a broad range of technical areas with a good understanding of computer networks and web technologies
  3. Proven ability to manage local technical staff
  4. Experience in teaching and training
  5. Experience in designing instruction
  6. Ability to build positive working relationships with the personnel of other ministries and cultures
  7. Capacity to function well in a matrix management setting
  8. Ability to work both as a team member and alone with minimal supervision
  9. Good verbal and written communication skills

Salary
Salary varies by location, duration of contract, and other factors. MAF-U.S. is a faith-based organization. Applicants must therefore be willing to raise financial support in accordance with MAF-U.S. compensation policies.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Give Financially - MAF Distance Education

'""
'""
'""
'""
'""
'""
get involved
Login
Pray | Volunteer | Staff Opportunities | Give
lady

Make a Financial Contribution to MAF-D.E.
Financial gifts will support the following:

  • Salaries for national staff in Eurasia
  • Computers, software, related tools and supplies
  • Training
  • Travel expenses

    For a detailed budget of MAF-U.S.' Distance Education Project, Contact Us
Contributions to the MAF-U.S. DE project are tax-deductible. If the Lord is calling you to support this strategic project to provide training to church leaders, there are a variety of ways to contribute.
  • Give Online using a Credit Card - Click the link below and follow the instructions to establish a contribution account with MAF-U.S' secure online donation system.

    Important Note: When making a contribution to MAF-D.E., Please type "4760" in the field that says "Use my gift for:"

  • Check or Money Order - Send contributions by mail to:

    Mission Aviation Fellowship
    Eurasia Distance Education Project
    P.O. Box 3202
    Redlands, CA 92374

    Be sure to include a note indicating that your gift is to support the "MAF-U.S. Eurasia-DE Project".

  • MAF-U.S. Foundation
    The MAF-U.S. Foundation was formed in 1986 to help MAF-U.S. friends multiply the impact of their gifts by planning ahead. Today the foundation oversees more than $8 million, providing a safe tax advantage to maximize your investment in pioneer Kingdom work. Options Include:

    • Bequests
    • Annuities
    • Charitable Trusts
    • Charitable Foundations
    • Donor Advised Funds
    • Bargain Sales
    • Donor Designated Endowments
    • Charitable Life Estate Agreements

      Click Here to learn more about Planned Giving through MAF-U.S.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Pray - MAF Distance Education

'""
'""
'""
'""
'""
'""
""
Login
Pray | Volunteer | Staff Opportunities | Give

eurasia logo Pray for MAF - Distance Education
Following are the most current prayer requests for the project. Check back often. To become a prayer partner, send us an e-mail requesting to receive updated prayer request via e-mail. Click Here

  • Pray for the Lord's provision of necessary resources to see this critical project continue to move forward, especially project funding and additional staff (both volunteers and full-time).

  • Pray for the Lord to guide and bless our efforts to see this project succeed through developing partnerships with other organizations. Praise God for the partnerships that have already been forged!

  • Pray for nationals who are receiving training in DE-related methodologies and technologies, that they might become competent in what they are learning and have a genuine heart for using these things to serve the Lord.

  • Pray that we will be able to retain key staff as they develop skills that can often command much higher salaries with secular organizations.

  • Translation is a difficult task that is critical to the success of courses that are developed. Pray for the Lord to bless those involved in this work that they might produce accurate, contextualized translations of all materials.

  • Ask the Lord to give Richard Morris, MAF-D.E. Project Director, wisdom as he oversees the project.

  • Finally, pray that the Lord would be pleased to use the DE project to help further establish his kingdom in the Eurasia region and beyond by providing Bible and leadership training, especially to those who otherwise would not have access to such training.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Staff Opportunities - MAF Distance Education

'""
'""
'""
'""
'""
'""
""
Login
Pray | Volunteer | Staff Opportunities | Give
meeting

Staff Opportunities at MAF-D.E.

Current Job Postings:

D.E. Specialist

Contact Us today for detailed information about the latest staff opportunities with the MAF - Distance Education Project.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Volunteer - MAF Distance Education

'""
'""
'""
'""
'""
'""
""
Login
Pray | Volunteer | Staff Opportunities | Give
ladies
Serve as a Volunteer with MAF-D.E.
MAF-U.S. Needs You! The Lord has gifted you in unique ways to serve, and the DE team needs your time and talent! Some of the ways to get involved include the following:

Volunteer Spotlight!
Jesse Jones is a gifted graphic artist and web designer. In April 2001, she volunteered a week of her time to train the MAF-D.E. Team in Web Design. Thanks Jesse!
Read More
  • Multimedia and Graphic Arts Design
    Our desire is to make optimal use of graphics, animations, audio and other multimedia elements to provide a rich, effective learning experience for students. Adobe Photoshop and Macromedia's Fireworks and Flash are just some of the tools being used.

  • Web Design and Development
    Courses are designed and developed to conform to web standards. Use your skills in HTML, XML, Java, PHP, using Dreamweaver and similar tools to assist the technical team.

  • Programming
    Love to write code? Put your VB, Java, SQL, or other programming skills to work as you assist the technical team in course and platform development.

  • Editing
    Although courses make us of various multimedia elements, much of the content is textual and requires careful editing. Those with editing skills are in constant demand.

  • Translation and Contextualization
    All of our courses are designed with students in mind. We seek to tailor both the language and content to maximize the learning potential of each student. Currently courses are being translated and contextualized for Russian-speaking audiences (other languages to follow). If you are proficient in the Russian language or have expertise in Russian culture, your skills would be invaluable.

  • Course Testing
    Once a course has been developed, it must be tested thoroughly, to ensure that all of the elements function correctly and to determine whether course achieves the stated learning objectives. Anyone who enjoys learning or has experience in instructional design (curriculum design) can make a valuable contribution in this area.

  • Administrative Support
    If you live near Redlands, CA and enjoy helping out in a fun-filled ministry environment, consider volunteering some time at MAF-U.S.' headquarters to assist with a variety of administrative support needs.

  • Other
     Contact us for the latest information about our volunteer needs or to suggest an area of service that is not listed above

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Volunteer - MAF Distance Education

'""
'""
'""
'""
'""
'""
""
Login
Pray | Give | Volunteer| Staff Opportunities

Volunteer Spotlights

Jesse Jones - Graphic Artist and Web Designer, volunteered a week of her vacation time to provide training in web design and the use of various Macromedia tools such as Dreamweaver, Fireworks and Flash.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Volunteer - MAF Distance Education

'""
'""
'""
'""
'""
'""
get involved
Login
Pray | Give | Volunteer| Staff Opportunities

Volunteer Spotlight - Jesse Jones

Jessie is a graphic artist and web developer whose passion for her work is fueled by her deep love of the Lord and desire to make Him known among all nations. She has incredible experience in both print & web design and loves to use those skills to further the Kingdom of God. In March 2001, Jessie volunteered a week of her vacation time to provide training in web design and the use of various Macromedia tools such as Dreamweaver, Fireworks and Flash. These tools are used extensively by the MAF-D.E. team to develop Biblical training courses.

"As a graphic designer, I had been excited about the flexibility that the Macromedia products provide for web design; and I was thrilled that the Lord placed me in a job where I could learn to use these tools professionally. God expanded my vision by providing this opportunity to pass on my skills to others who are making biblical training accessible via web technologies."

In addition to providing a week of intensive training, Jessie also offered valuable consultation on some of the MAF-D.E. team's current projects. DE team member Brad Stoops commented, "Jessie provided some wonderful training and other input that really helped advance our team's work. She sacrificed a week of her vacation time, but that investment saved several weeks of our time. We're truly thankful for the generous efforts of volunteers like Jessie!"

Jessie continues to make herself available to the MAF-D.E. team by reviewing design layouts, providing technical consultation, and sharing ideas and tips for successful web design.

"The MAF-D.E. Team provided such a pleasant working atmosphere while I was there to teach; I felt like family when I walked away from the experience. We still contact each other frequently by phone or email to say hello or discuss web development strategy or design ideas.”

Jessie's skills, fueled by her love for the Lord, are being used by God to make the MAF-D.E. project a success. As Ephesians 4:16 teaches, "From [Christ] the whole body, joined and held together by every supporting ligament, grows and builds itself up in love, as each part does its work."

More Stories

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


BibelMission of Kiev, Ukraine receives DE training for

'""
'""
'""
'""
'""
'""
D.E. news
Login

November 2001
BibelMission of Kiev, Ukraine receives DE training for their correspondence schools.

Mission Aviation Fellowship's Eurasia Distance Education Project member Ron Banks teamed up with Richard Bonham and Durand Robinson of Greater European Mission to deliver distance education development training and consultation to the BibelMission located in the Ukraine, based in the city of Kiev.

The initial DE training workshop had 20 participants, all members of BibelMission coming from Kiev, Moscow, Almaty, Minsk and Obsk. The workshop lasted for one week and coincided with the 10th anniversary of the work of BibelMission in Eurasia. The workshop focused on DE course analysis and design, adult learning over the Internet, learning methods, focusing in particular on how this could be used in an evangelistic course on the Life of Christ to be available to people over the Internet. The content of the course was looked at and developed, as well as learner outcomes and objectives during the first week.

The second week was focused mainly on the development team looking at design and infrastructure issues. Course site development, content arrangement, software issues, training issues were confronted. The first lesson was developed as a prototype and is being analyzed for usability. BibelMission's director, Paul Hagelgans, commented: "We have developed written correspondence courses for seekers in the Ukraine, but we see a new type of seeker developing. As the Internet. expands rapidly in the Ukraine we want to be there giving the gospel to those who are wanted to have a difference in their lives."

Strategy meetings during the two weeks were also held with Dr. Gregoriy Komendant, D.D., president of The All-Urkrainian Union of Associations of Evangelical Christian-Baptists and with Dr. Anatoly Prokopchuk of Kiev Theological Seminary to discuss ways and means of using distance education to develop training for pastors and national church leaders in the field.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Christian Marriage Class Debuts in Kaluga, Russia - MAF Distance Education

'""
'""
'""
'""
'""
'""
D.E. News
Login

marriage course Christian Marriage Class Debuts in Kaluga, Russia
September, 2001

Ten Russian church leaders in Kaluga, Russia studied the pilot distance education course "The Mystery of Marriage." These ten men minister throughout the Kaluga Oblast, an area the size of Maryland, with a population of over a million. In many ways, they were a diverse group-six of the men are married, three are single, and one was recently widowed. They included church elders, pastors, church-planters, a youth pastor, and the bishop who is responsible for all the Baptist churches in the Oblast. Three of the men have theological training. Two have their own computers, and the others traveled to the computer learning center where they accessed the marriage course, e-mail, the Internet, and online biblical tools through the networked computers and servers installed by MAF-U.S. The men ranged in age from 24 to 40.

For eight weeks this fall, the students worked through the interactive lessons on the theological training room foundations of Christian marriage and nurtured an e-mail discussion on the implications for their personal spiritual lives, marriages, and ministries. At the same time, course facilitators followed and guided their discussions from Moscow, California, and North Carolina via e-mail Distance is not longer an obstacle to learning. It was exciting to see the group bond together, and to grow in their understanding of how biblical truth can and should change the way we live.

Some of the students took a few weeks to get used to the new teaching format-even typing was a new activity for a couple of the men. By the middle of the course, however, everyone was on board and thoroughly enjoying the interaction and felt the learning experience was greatly enhanced by color graphics, photos, audio files, hot-linked Russian Bible text, and other resources.

Our focus was life-change-not a cool new medium. We wanted to know if that happens through distance education. The answer was a resounding "Yes!"

Student Comments:

"These questions that we are looking at now should be decided at the beginning of marriage. To look at them after, say, fifteen years of marriage, it's clear that we should have know this from the beginning". - Alex

I liked the fact that this material widened my view of the problems of the marriage relationship. - Fedor

This is an interesting understanding of the relationship between husband and wife in Christian marriage being related to the relationship of Christ and the Church. This is foundationally different than the understanding of a husband and wife in a non-Christian marriage-it is a totally different conception. - Igor

I am not yet married, but in order to better prepare for marriage, I'm going to study these principles with my future wife. - Igor

This was something new for me. It helped me more fully understand the family from the perspective of the relationship of Christ and the Church. - Ivan

Profile of a Typical Student

Leonid

Leonid is a 24-year-old, single engineer. He trusted Christ in 1991, after the fall of the Soviet Union. Since then, he as been active in church ministry. Today, he is working as an evangelist and church planter among the youth in Kaluga, Russia. He also directs the youth and singles ministry throughout the Kaluga Oblast-an area larger than Maryland.

At first glance, Leonid seemed a poor fit for the distance education course on marriage. That perception quickly changed. As an intelligent, highly educated young Russian, Leonid represents a key audience that has not been penetrated with Gospel, but who are drawn to computers and technology. Leonid, who has his own computer and Internet access, soon became the computer consultant for the nine other students who studied the course with him.

Leonid is in a strategic position to teach the biblical foundations of marriage to thousands of Russian singles and youth. Through his input, we hope to see a new generation of Christian marriages that are founded on solid principles, and that will avoid some of the problems that plague so many existing marriages in Russia. The distance education has helped Leonid to grass the important issues, and prepared him for a more effective ministry. Here's how he describes the difference the course made in his life:

Until this moment, I thought that the family was a private issue, but the Word of God convinced me that it is the opposite-the family is the foundational relationship in the church, affecting the success of ministry, and as the basic cell of the church, everything depends on it.

I have begun to realize what kind of relationship I should have with Christ as his "Bride," and that that this imposes corresponding demands on my service to Him.

During this course, I have seen that there is a direct correlation between (being a Christian husband and a pastor). It even seems to me that in the work of a pastor everything begins with the family and that those relationships are directly reflected in his ministry.

I really liked the fact that this course was build on the example of a concrete family (Ivan and Katya). The couple's discussions were very interesting to me and this helped me to understand to whom the various themes of the lesson were directed.

This was a principally new and original method of study that I never before had opportunity to employ. The method was very helpful and interesting to me.

I would like for there to be other similar courses on other topics. May God bless you in this!

(view the course in English)

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Odessa Theological Seminary receives basic DE training.

'""
'""
'""
'""
'""
'""
D.E. news
Login

October 2001
Odessa Theological Seminary Receives Basic DE Training.

In October 2001, MAF-D.E. team members, Richard Morris and Ron Banks, provided an introductory training workshop for twelve participants. They included the Academic Dean and selected faculty with selected senior students from Armenia, Kazakhstan and Uzbekistan.

Seminar topics included an introduction to DE, course analysis and design, and practice with a real course idea. In four days the three teams produced an initial design for courses in apologetics, evangelism, and church history.

At the end of an early morning presentation for top Seminary leadership Richard asked the question, [image] "How might DE be used to further your school's ministry?" After a period of untranslated conversation, the President responded by saying, "Our school already has many more students taking part-time and extension programs than residential programs. DE is a natural extension for us. DE will support our teaching in Armenia and Central Asia as well as in several places in the Ukraine."

We suggested that the first step would be to appoint a DE Coordinator with whom we could continue to work to realize this dream. Plans are being made to install a learning center in Odessa in early 2002.

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Russian Bible Reference CD Released

'""
'""
'""
'""
'""
'""
D.E. projects
Login

cd Russian Bible Reference CD Released

In October 2001, a resource CD of study and reference materials for pastors in the Russian language was completed. MAF-U.S. has worked for nearly a year to coordinate the first digital publishing of Biblical materials in the former USSR. GEM, EAAA and Odessa Seminary were involved in funding this project. The CD includes the following features:

  • Biblical texts with search
  • Heb./Grk References
  • Dictionaries / Lexicons
  • Topical reference
  • Commentaries
  • Strongs Heb/Grk with search
  • TSK cross references mapped into their Bible
  • Classical Christian texts
  • Church history
  • Computer Literacy and User Training
  • Freeware distribution of key tools
  • Star Office
  • Wordprocessing
  • Bibliologia Bible Software engine
  • Multilingual
  • Simple and Intuitive
  • Powerful Search and Display and Instant Scripture - Links
  • Compare Texts, Commentaries, Study Bible comments
  • Contains integrated RTF wordprocessor for teaching/preaching prep.
  • Integrated dictionaries, topicals, commentaries, Strongs, cross references.
  • Study and Preparation Resource - DE courses at Learning Centers & Churches
  • Teaching and Sermon preparation

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


MAF Distance Education Courses

'""
'""
'""
'""
'""
'""
D.E. projects
Login

DE Course Development

  • The Bible Biblically - MAF-U.S. is developing a prototype for this course.
    (more about the course)

  • Biblical Counseling

  • Christian Family

  • Glory of God

  • Inductive Bible Study - The first MAF-D.E. course was field tested in March 2001 with thirteen students at the Moscow Evangelical Christian Seminary. Response from the course showed that valuable learning could be achieved using a technology-based course. Insight gained in this "test run" will be applied to future courses to improve their effectiveness.

  • The Life of Christ - Moody Bible Institute's 'Life of Christ' course will be the basis for this course to be developed by GEM and Bible Mission for an online course aimed at young Russians with Internet access.
    (more about the course)

  • The Mystery of Marriage - A course created by Project 250 with MAF-U.S. support. The course was initially taught in Kaluga Russia in August 2001 with a tremendous response from participants.
    (more about the course)
    (more about the field test)
    (view the course in English)

  • Genesis - A joint team from MAF-U.S., Greater Europe Mission (GEM) and MBI will begin work in October 2001.

  • New Testament Survey - MAF-U.S. trained a team from Moody Bible Institute (MBI), who are developing this course. To be completed in September 2002.

  • Romans/Galatians

  • Servant Leadership - The first half of a leadership course by Development Associates International (DAI) has been redeveloped by MAF-D.E. into an online course. The first five units have been completed in English and the course is being translated into Russian.
    (view the course in English)    .

  • Stewardship

  • Theology of the Gospel

return to top

Home | What is D.E. | Training | Consulting | Projects
Partnerships | Get Involved | About Us

Mission Aviation Fellowship - U.S
P.O. Box 3202
Redlands, CA 92373


Legal Notice

"Disclaimer

This file consists of captured content from the World Wide Web and other digital sources using WebZIP and Far from Spidersoft Pty Ltd ("the Content").

Spidersoft Pty Ltd:

  1. is not responsible for and did not authorize in any way the incorporation or reproduction of the Content; and
  2. does not have a sponsorship from, approval of or any affiliation with any company, organization, or goods or services mentioned in the content unless expressly stated to the contrary.

The content may include copyright material, trade marks, logos and other intellectual property which remains the property of its respective owner. You must adhere to all restrictions on the use of that intellectual property that are imposed by law and/or by the owner.

If you have concerns with the Content you should contact the author.

If you are interested in obtaining a copy of WebZIP please click here.

Copyright © 1999-2001 Spidersoft. All rights reserved.